无锡路路发软件有限公司

 找回密码
 立即注册
查看: 2196|回复: 0

智能量化交易编程教程示例-SRDM指标

[复制链接]

管理员

MT4软件工程师

Rank: 9Rank: 9Rank: 9

积分
6544
帖子
2772
主题
2762
QQ
发表于 2014-4-2 17:34:25 | 显示全部楼层 |阅读模式
智能量化交易编程教程示例-SRDM指标
指标代码:
  1. DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
  2. DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
  3. ADMZ:=MA(DMZ,10);
  4. ADMF:=MA(DMF,10);
  5. SRDM:IF(ADMZ>ADMF,(ADMZ-ADMF)/ADMZ,IF(ADMZ=ADMF,0,(ADMZ-ADMF)/ADMF));
  6. ASRDM:SMA(SRDM,N,1);
复制代码





外汇智能交易,成就财富梦想!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则


MT4编程培训|EA定制开发|QQ在线咨询|无锡路路发软件有限公司 ( 沪ICP备13011711号-1 )

苏公网安备 32021102000151号

GMT+8, 2019-7-20 06:46 , Processed in 1.203125 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表