无锡路路发软件有限公司

 找回密码
 立即注册
查看: 1080|回复: 0

智能量化交易编程教程示例-短线指标

[复制链接]

管理员

MT4软件工程师

Rank: 9Rank: 9Rank: 9

积分
6544
帖子
2772
主题
2762
QQ
发表于 2014-4-2 17:32:10 | 显示全部楼层 |阅读模式
智能量化交易编程教程示例-短线指标
指标代码:
  1. TB:=IF(HIGH>REF(CLOSE,1),HIGH-REF(CLOSE,1)+CLOSE-LOW,CLOSE-LOW);
  2. TS:=IF(REF(CLOSE,1)>LOW,REF(CLOSE,1)-LOW+HIGH-CLOSE,HIGH-CLOSE);
  3. VOL_:=(TB-TS)*VOL/(TB+TS)/10000;
  4. VOL_0:=DMA(VOL_,0.1);
  5. VOL_1:=DMA(VOL_,0.05);
  6. SHORT:VOL_0-VOL_1,COLORSTICK;
  7. SHORT;
  8. MA1:MA(SHORT,N);
复制代码






外汇智能交易,成就财富梦想!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则


MT4编程培训|EA定制开发|QQ在线咨询|无锡路路发软件有限公司 ( 沪ICP备13011711号-1 )

苏公网安备 32021102000151号

GMT+8, 2019-7-20 06:57 , Processed in 1.156250 second(s), 22 queries .

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表